domingo, 30 de maio de 2010

Ubuntu 10.04 Lucid Incrementado


Continuando o post anterior, neste mostro como instalar o pacotes que acho importantes de serem adicionados ao Ubuntu.

OSB: Esta dica depende da anterior - REPOSITÓRIOS


1 - Se você já instalou o flash no Firefox, execute o comando para remover:
$ sudo apt-get remove --purge swfdec-mozilla swfdec-gnome mozilla-plugin-gnash gnash kaffeine-gstreamer

2- Pacotes essenciais:

$ sudo apt-get install gsynaptics ubuntu-restricted-extras startupmanager bum firestarter gparted paman gnome-photo-printer fusion-icon simple-ccsm compizconfig-settings-manager samba ttf-gfs-solomos gnome-specimen fontypython mozplugger bplay gnome-mplayer cupsys* cupsddk ntfs-3g ntfs-config
3- Se você quer usar com celulares:

$ sudo apt-get install wammu multisync-tools multisync0.90 opensync-plugin-sunbird opensync-plugin-google-calendar

4 - Para escritório
sudo apt-get install gscan2pdf pdfedit openoffice.org-ctl-he openoffice.org-style-crystal openclipart-openoffice.org openoffice.org-dmaths openoffice.org-pdfimport thunderbird thunderbird-locale-pt-br thunderbird-gnome-support gfax python-gdata speedcrunch pdfedit

5 - Pacotes mais incrementados:

$ sudo apt-get install sudo aptitude install libestools1.2 stardict-common stardict-gnome stardict-plugin stardict-plugin-espeak stardict-plugin-festival stardict-plugin-gucharmap playonlinux kolourpaint4 sqlite3 pidgin-musictracker pidgin-extprefs amsn gnome-format kolourpaint4 realplayer kaffeine kaffeine-mozilla firefox-3.0-gnome-support tesseract-ocr-por cups-pdf eggcups gimp-gutenprint flashplugin-nonfree-extrasound libusb++-0.1-4c2 libusb-1.0-0 pidgin pidgin-plugin-pack pidgin-libnotify pidgin-encryption pidgin-extprefs pidgin-themes ubufox swftools usbmount mongrel xfonts-bolkhov-* xfonts-cronyx-* libsane-extras krename ttf-mscorefonts-installer p7zip p7zip-rar unace rar unrar zip unzip gstreamer0.10-fluendo-mp3 gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse freespeak build-essential ubuntu-restricted-extras w32codecs libxine1-all-plugins faad faac amrita libdvdcss2 winff google-chrome-beta opera gtk-recordmydesktop inkscape gimp-data-extras gimp-cbmplugs gimp-dimage-color gimp-texturize gimp-dcraw gimp-dds gimp-gap gimp-resynthesizer gimp-plugin-registry cheese filezilla glabels mplayer-fonts k3b chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-nonfree chromium-browser-inspector wine cabextract lame mplayer mplayer-fonts mplayer-skins mpg123 tucan prism-twitter prism-google-reader prism-google-calendar prism-google-docs skype

6 - Temas
$ sudo apt-get install grub2-splashimages gnome-themes gtk-smooth-themes gnome-backgrounds gnome-extra-icons brdesktop-artwork-gnome gnome-art exotic-theme

7 - Desenvolvimento

$ sudo apt-get install bluefish gcj lazarus-ide eric gambas2 geany codeblocks gphpedit netbeans monodevelop monodevelop-java monodevelop-database monodevelop-nunit sun-java6-jdk firefox-webdeveloper apache2 php5 libapache2-mod-php5 mysql-server libapache2-mod-auth-mysql php5-mysql phpmyadmin php5-dev php5-cli php-pear zlib1g-dev zend-framework tomcat6 tomcat6-admin tomcat6-examples tomcat6-user umbrello firebug libgd-barcode-perl barcode ntp eclipse eclipse-pde dia dia2code mysql-query-browser mysql-admin texmacs-extra-fonts flashrom network-manager-pptp cakephp postgresql libchart* python-envisageplugins

8 - REQUEREM INTERAÇÃO, INSTALAR SEPARADO:
$ sudo apt-get install sun-java6-plugin googleearth virtualbox-3.1

Pronto!

Nenhum comentário:

Postar um comentário